Corrigir erro ‘template-top.php’ | WordPress

Olá pessoal,

Trazendo aqui, mas uma solução de “Bug” do wordpress, não sei afirmar se isso é um “Bug”, mas me deparei com esse problema um dia desses, busquei na net algo que resolvesse esse problema mas não encontrei, então posto aqui para os desesperados de plantão.

Primeiro encontrei o “erro”, procurei localizei a origem do “erro”, são duas funções, uma fica na “header” e outra no “footer”, são essas funções abaixo:

<?php require ‘includes/required/template-top.php’; ?>
<?php require ‘includes/required/template-bot.php’; ?>

Não sei o que essas funções fazem, mas o fato é que causa um transtorno enorme, bem resolvendo o problema:

Tchan Tchan tchan… É muito simples remova ou comente as funções no topo e no rodapé como segue abaixo:

<?php //require ‘includes/required/template-top.php’; ?>
<?php //require ‘includes/required/template-bot.php’; ?>

Eu comentei, pois não sei se futuramente irei precisar dessas funções para algo ou se elas estando inativas irão “zoar” meu wordpress.

Bem é isso pessoal espero que tenha ajudado!

Até a próxima!

Comentar

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

*